Let's fix Tapatalk

Announcements, Introductions, Forum Support and Questions
User avatar
PilbaraBass
Posts: 15004
Joined: 23 Oct 2008, 17:07
Location: Gladstone, QLD

Re: Let's fix Tapatalk

Post by PilbaraBass » 26 Oct 2015, 15:38

Any joy with the folks at Tapatalk?
'98 Carvin AC40, '07 Squier JDAV, '91 P-bass, '96 Ibanez ATK300F, '15 Ibanez SR605
Kanye West wrote:My greatest pain in life is that I will never be able to see myself perform live.

User avatar
Phil
Site Admin
Posts: 2648
Joined: 22 Oct 2008, 23:35
Location: Cedar Vale, QLD (Southside Brisbane)
Contact:

Re: Let's fix Tapatalk

Post by Phil » 26 Oct 2015, 17:46

I raised another ticket with them, one of the techs is supposed to look at it. Hopefully we'll get some results soon...

User avatar
harmonyriver
Posts: 160
Joined: 11 Sep 2009, 10:48
Location: Beautiful Perth

Re: Let's fix Tapatalk

Post by harmonyriver » 27 Oct 2015, 23:48

Just wanna chip in to say that I have always used my iPhone Safari browser to access OzBassForum without any issue and without using Tapatalk.... pretty quick and login without any issues.
"Guitar is for the head, drums are for the chest, but bass gets you in the groin."
- Suzi Quatro

User avatar
rodl2005
Posts: 4089
Joined: 31 Oct 2008, 09:04
Location: Hobart TASMANIA
Contact:

Re: Let's fix Tapatalk

Post by rodl2005 » 28 Oct 2015, 15:23

Still no go for me with Tapatalk. Won't connect. .nuthin...

Android ph and Android tablet both no go
Mean & Surly

basshack
Posts: 4331
Joined: 06 Feb 2010, 10:14
Location: Melbourne Victoria

Re: Let's fix Tapatalk

Post by basshack » 29 Oct 2015, 05:50

Not sure this is relevant because I don't use Tapatalk but on another "non-bass" forum I inhabit they are also having a problem with Tapatalk and one member didn't have problems till he upgraded and chased it down to adding an avatar. Took his avatar off and he could get in. Always had the same picture. Put it back in afterwards and is reconnecting. Something to do with archives within the server getting confused.
><((((º> ·.¸¸.·´¯`·.¸.·´¯`·... ><((((º>
.·´¯`·.¸.·´¯`·... >((((º>

User avatar
PilbaraBass
Posts: 15004
Joined: 23 Oct 2008, 17:07
Location: Gladstone, QLD

Re: Let's fix Tapatalk

Post by PilbaraBass » 29 Oct 2015, 06:54

Another relevant thing...

I get notifications... But that's all... Everything else hangs
'98 Carvin AC40, '07 Squier JDAV, '91 P-bass, '96 Ibanez ATK300F, '15 Ibanez SR605
Kanye West wrote:My greatest pain in life is that I will never be able to see myself perform live.

User avatar
Rude_Mechanical
Posts: 6013
Joined: 25 Oct 2008, 21:04
Location: Brisbane, Australia
Contact:

Re: Let's fix Tapatalk

Post by Rude_Mechanical » 29 Oct 2015, 07:52

Yep, also getting notifications.
"Turn everything to 11, dump instruments in front of the amp and manipulate pedals for 5 minutes" - me.

User avatar
rodl2005
Posts: 4089
Joined: 31 Oct 2008, 09:04
Location: Hobart TASMANIA
Contact:

Re: Let's fix Tapatalk

Post by rodl2005 » 29 Oct 2015, 07:57

Same
Mean & Surly

User avatar
Curto
Posts: 1188
Joined: 20 Apr 2010, 10:16

Re: Let's fix Tapatalk

Post by Curto » 09 Nov 2015, 19:52

I get notifications and can read and send messages ... but that's it.
Custom 32

User avatar
hamo
Posts: 1075
Joined: 23 Dec 2009, 23:31
Location: Manly Brisbane

Re: Let's fix Tapatalk

Post by hamo » 01 Mar 2016, 12:32

This issue still seems current (for me anyway) ie; notifications and messages but nothing else.
Sadowsky MV4-HPJ | Fender AVRI 58 Precision (FOR SALE) | Lakland USA Duck Dunn #13 | Genz Benz STM900 | Berg AE212 | Eden XLT210 | Aguilar TLC Compressor | Aguilar Octamiser | Korg Pitchblack | MXR Bass Envelope Filter

User avatar
PilbaraBass
Posts: 15004
Joined: 23 Oct 2008, 17:07
Location: Gladstone, QLD

Re: Let's fix Tapatalk

Post by PilbaraBass » 01 Mar 2016, 17:41

nothing's changed... tapatalk is pretty much a dog at this point.
'98 Carvin AC40, '07 Squier JDAV, '91 P-bass, '96 Ibanez ATK300F, '15 Ibanez SR605
Kanye West wrote:My greatest pain in life is that I will never be able to see myself perform live.

User avatar
slashin_velvet
Posts: 1039
Joined: 13 Mar 2009, 10:55
Location: Melbourne

Re: Let's fix Tapatalk

Post by slashin_velvet » 02 Mar 2016, 14:33

I have the same issue on an LG G4.

User avatar
Aussie Mark
Posts: 15935
Joined: 28 Oct 2008, 21:06
Location: Sydney
Contact:

Re: Let's fix Tapatalk

Post by Aussie Mark » 02 Mar 2016, 15:06

PilbaraBass wrote:nothing's changed... tapatalk is pretty much a dog at this point.
For this forum it is - but for other forums it works fine.

Rolling Stoned | The Volts | Doors Alive | Bonza | The Vinyl Beats

Basses: Nash, Fender, Ampeg, Cataldo, Duesenberg, Greco, Ibanez
Rig: Fender, Ampeg, PJB

Endorsing artist: Fender; Cave Passive Pedals

User avatar
PilbaraBass
Posts: 15004
Joined: 23 Oct 2008, 17:07
Location: Gladstone, QLD

Re: Let's fix Tapatalk

Post by PilbaraBass » 02 Mar 2016, 15:48

^correct...
'98 Carvin AC40, '07 Squier JDAV, '91 P-bass, '96 Ibanez ATK300F, '15 Ibanez SR605
Kanye West wrote:My greatest pain in life is that I will never be able to see myself perform live.

User avatar
Siessi
Posts: 12
Joined: 31 Oct 2015, 09:52

Re: Let's fix Tapatalk

Post by Siessi » 23 Mar 2016, 21:39

I only just installed Tapatalk on my iPhone yesterday on the advice of a mate who uses it for a bunch of other forums so I'm still super-new to it. I just subscribed to this topic so maybe when I post this reply I'll get a notif.

But since I installed it I can see posts from this forum on my feed but I can go no further. I keep getting "Thread Error - 2205"
I embrace technology but I carry a pencil.

Fender 60th Anniversary Precision Bass
Boss GT-10B FX
Genz Benz Streamliner 900
Lab Systems 6 x 10

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest